- your source for Metal tabs
Home Forum FAQ Contact Us Link to Us

Go Back Forum > Musicians > Gear & Recording

Old 2003-01-13, 02:12
New Blood
Join Date: Aug 2002
Posts: 1
Trouble With My New Guitar

I just got an Epiphone SG. I can't figure out how the hell to tune this damn thing. First off, every time a tune it, it won't tune to what its supposed to. I can't even put it in standard tuning. Has anyone had this problem? Should I adjust the tune-a-matic thing or what?
Old 2003-01-13, 02:16
Drunken Yeti God
Alumni Staff
Join Date: Aug 2001
Location: BangHer, Washington
Posts: 2,819
Try using a different tuner...then if the strings aren't new, try putting new strings off. If neither of those work, I'd take it to a shop and just ask if they could tune it for you....if they're going to charge you to tune it, give em the finger and find someone else.
Old 2003-01-13, 13:52
Bones98's Avatar
Join Date: Nov 2002
Location: Corona, California
Posts: 1,824
tune-o-matics suck!!!! Get a KORG tuner they are easy to use,
I had the same problem with the Qwik Tune O Matic thing
I suck at guitar.
Old 2003-01-15, 03:51
Senior Metalhead
Join Date: Dec 2002
Location: Colorado, U.S.A.
Posts: 277
Im just going to guess and say if you use an electric tuner and you can change the pitch on it, the standard pitch (I guess, it's what I use) is 440. So maybe if that got wacked out you can fix the settings again... or you know, what the others said.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Contact Us | Privacy Policy | Disclaimer
Copyright © 2001-2014 All Rights Reserved.
Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.