MetalTabs.com - your source for Metal tabs
Home Forum What's New Submit a Tab FAQ Links Contact Us Link to Us


Go Back   MetalTabs.com Forum > Musicians > Gear & Recording
User Name
Password


Reply
 
Thread Tools
  #1  
Old 2008-02-27, 02:22
Shreddist's Avatar
Shreddist Shreddist is offline
Supreme Metalhead
 
Join Date: Apr 2005
Location: Ohio
Posts: 546
Send a message via AIM to Shreddist Send a message via MSN to Shreddist Send a message via Yahoo to Shreddist
More. Gear. Issues.

First off, my rig consists of a Mesa Single Rec Solo, Egnater cab, TU2 (tuner), NS2 (noise suppressor), Crybaby 535Q, and super chorus.

Second, I notice, even when using only my TU-2 in the line up, running on batteries, when it is in mute mode while tuning, it allows a faint signal though, and different hums and buzzes as different LED's light up.

Third, when i daisy chain my pedals up off of the TU-2 or NS-2 it creates ungodly amounts of noise through the signal. My guitar rig sounds like a plane ready to take off!

Also, when engaging my 535Q the switch emits a pop, which is know is the contacts arcing before actually touching. is there any way to fix it?

The head is on "Modern" with the gain all of the way up, and fairly loud. So i know this exaggerates all these problems even more. I'm using all Mogami cables, and have tried every other cable known to man.

Does anyone know what these problems could be from? Could there be a problem with my head thats some how contaminating the signal when multiple effects are chained up?

Thank you,
Drake
__________________
Reply With Quote
  #2  
Old 2008-02-27, 03:17
Soeru's Avatar
Soeru Soeru is offline
Post-whore
 
Join Date: Oct 2004
Location: Land of Dust
Posts: 3,551
Run the NS2 in the amp's effects loop, and keep the tuner between the guitar and amp or in the NS2's effects loop.

Crybaby's make a popping noise when engaging them, its normal. They're really noisy imo too.

But the main problem is having the gain on max. Try a more reasonable setting like 12 o clock or less. If it's still noisy then it's time to check out some new preamp tubes.
__________________
Quote:
Originally Posted by far_beyond_sane

(Did you know In Flames had a 2005 album called "Come Clarity"? How prophetic. I think they're trying to tell us all their sperm are dead.)
Reply With Quote
  #3  
Old 2008-02-27, 03:30
Shreddist's Avatar
Shreddist Shreddist is offline
Supreme Metalhead
 
Join Date: Apr 2005
Location: Ohio
Posts: 546
Send a message via AIM to Shreddist Send a message via MSN to Shreddist Send a message via Yahoo to Shreddist
Thanks man. Do you know why the TU2 would be allowing a faint signal through though? Also, how am I supposed to play metal with my gain on noon!?
__________________
Reply With Quote
  #4  
Old 2008-02-27, 08:17
Soeru's Avatar
Soeru Soeru is offline
Post-whore
 
Join Date: Oct 2004
Location: Land of Dust
Posts: 3,551
Quote:
Originally Posted by Shreddist
Thanks man. Do you know why the TU2 would be allowing a faint signal through though? Also, how am I supposed to play metal with my gain on noon!?

Np. I think that's probably just a flaw with the tuner. Something similar happens if my amp is on standby but the volume is loud, I can hear a faint signal through the speakers if I'm playing.

I play metal with my gain knob around 9-12 o clock on my Engl Fireball(which probably has less gain than your recto), and that's plenty enough for me. I like to hear what I play.

Oh yeah I forgot to mention: keep the chorus in the amp's effects loop too, but before the NS2. I keep the threshold knob on the NS2 on max and play with the decay knob, but it's usually set to almost all the way down so the gate closes quickly but not too abruptly.
__________________
Quote:
Originally Posted by far_beyond_sane

(Did you know In Flames had a 2005 album called "Come Clarity"? How prophetic. I think they're trying to tell us all their sperm are dead.)
Reply With Quote
  #5  
Old 2008-02-27, 13:11
the_bleeding's Avatar
the_bleeding the_bleeding is offline
Post-whore
 
Join Date: Dec 2004
Location: Toronto, Canada
Posts: 1,816
Send a message via MSN to the_bleeding
Quote:
Originally Posted by Shreddist
Thanks man. Do you know why the TU2 would be allowing a faint signal through though?

pretty much all pedal tuners do that when you're tuning. And the boss tu2 is pretty much bottom of the barrel for pedal tuners, with the exception of behringer

to fix that crybaby though, you could change the switch and wire it to true bypass so its not in the signal chain when its off.


Quote:
Originally Posted by Soeru
Np. I think that's probably just a flaw with the tuner. Something similar happens if my amp is on standby but the volume is loud, I can hear a faint signal through the speakers if I'm playing.

Engl's do that for some reason... they send little signal packages to the speakers to check if they're there or something. Awesome system.
__________________
Quote:
Originally Posted by Dahmers Fridge
In the US "fanny" is a word used to describe the ass or butt. Here in the UK "fanny" is a lady garden (vagina)
I was very bemused as a youngster watching the Golden Girls when Blanche said she was going to "spank her fanny" I had visions of a geriatric vertical bacon sandwich red and bruised from being disciplined!!!
Reply With Quote
  #6  
Old 2008-02-27, 22:12
xdislexicx xdislexicx is offline
TEH PWNZOR!!!1qa
Alumni Staff
 
Join Date: Aug 2003
Location: The West.
Posts: 4,433
Quote:
Originally Posted by Shreddist
Also, how am I supposed to play metal with my gain on noon!?

On all the rectos I've had I never turned the gain up past 2 o clock. Any medium-high output guitar should be able to make that sound heavy enough for metal.
__________________
Friends don't let friends play Krank!
Reply With Quote
  #7  
Old 2008-02-28, 07:35
Mortal_Lament's Avatar
Mortal_Lament Mortal_Lament is offline
Senior Metalhead
 
Join Date: Feb 2004
Location: Some place in Canada
Posts: 450
the tubes are dead when they don't light up, right? I got a trip. rec, and 3 of the 9 tubes don't glow like the others...should i just get them all replaced? they've all been in for the same amount of time, but they cost a shitload.
__________________
Kramer Vanguard
Mesa Triple Rectifier
Custom Boogafunk Cabinet
Rocktron Xpression Rack mount
Rocktron Gainiac Rack Mount
Reply With Quote
  #8  
Old 2008-02-28, 10:05
Soeru's Avatar
Soeru Soeru is offline
Post-whore
 
Join Date: Oct 2004
Location: Land of Dust
Posts: 3,551
Quote:
Originally Posted by Mortal_Lament
the tubes are dead when they don't light up, right? I got a trip. rec, and 3 of the 9 tubes don't glow like the others...should i just get them all replaced? they've all been in for the same amount of time, but they cost a shitload.

No it doesn't always mean they're dead. Some preamp tubes(certain Sovteks like the 12ax7lps for example, and I think Sovteks come stock on Rectos) don't light up at ALL in my amp and they're brand new. They're just different.
__________________
Quote:
Originally Posted by far_beyond_sane

(Did you know In Flames had a 2005 album called "Come Clarity"? How prophetic. I think they're trying to tell us all their sperm are dead.)
Reply With Quote
  #9  
Old 2008-02-28, 23:02
MetalThrashingMad's Avatar
MetalThrashingMad MetalThrashingMad is offline
Death to all but metal!
Forum Leader
 
Join Date: Mar 2004
Location: Highway to the Danger Zone
Posts: 6,026
Quote:
Originally Posted by Soeru
No it doesn't always mean they're dead. Some preamp tubes(certain Sovteks like the 12ax7lps for example, and I think Sovteks come stock on Rectos) don't light up at ALL in my amp and they're brand new. They're just different.

True... also, just because they're lit up, it doesn't necessarily mean they're good. I had that issue with the 12ax7's my Engl... lit up, but shot.
__________________
Quote:
Originally Posted by Amadeus
"Ja mein little poodle, I will hang you by your nipples in my garage,
Reply With Quote
  #10  
Old 2008-02-29, 01:41
Shreddist's Avatar
Shreddist Shreddist is offline
Supreme Metalhead
 
Join Date: Apr 2005
Location: Ohio
Posts: 546
Send a message via AIM to Shreddist Send a message via MSN to Shreddist Send a message via Yahoo to Shreddist
Cool, thanks guys. I just got a triple Rectumfrier and oddly enough it doesn't have any of the problems like my single does.
__________________
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 14:32.


========

Contact Us | Privacy Policy | Disclaimer
Copyright © 2001-2009 MetalTabs.com. All Rights Reserved.
Powered by vBulletin
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.