MetalTabs.com - your source for Metal tabs
Home Forum What's New Submit a Tab FAQ Links Contact Us Link to Us


Go Back   MetalTabs.com Forum > Musicians > Bass Zone
User Name
Password


Reply
 
Thread Tools Search this Thread Rate Thread
  #1  
Old 2006-10-23, 11:13
Party Time 2000 Party Time 2000 is offline
Senior Metalhead
 
Join Date: Aug 2003
Location: Where the Slime Live
Posts: 408
Bass sound issue

I have an import Fender Precision Bass.

I play through a 350watt Ampeg head and cab.

When playing with my band, my E and A strings come out nice and powerful. When I play up on the D and G strings though, I don't come through enough to hear it.

This is quite annoying because if I do a higher string run and then switch back to pump a low E, it sounded like I wasn't playing high run at all. my bandmates give me a funny look as if i forgot to play or something like that.

Does anyone have this kind of problem? Do you have any suggestions?
I'm thinking that my bridge pickup may need to come up a bit. I don't think it's the strings. One of my buddies suggested compression.

Adios!
__________________
We will use the lamb
to catch the tiger,

but we don't use the
fish to feed the pussy.

http://www.myspace.com/lordpartytime2000
Reply With Quote
  #2  
Old 2006-10-23, 11:30
BassBehemoth's Avatar
BassBehemoth BassBehemoth is offline
Die Young.
 
Join Date: May 2003
Location: Hellifax, Nova Scotia, Canada
Posts: 8,626
Perhaps it has to do with your tone settings/eq?
__________________
Bitches, Hoes And Corn Rows.

Quote:
Originally Posted by moe_blunts
you done told me lots of thangs bout beer n shit and canada. have a grand ol cunt of a good time.


RIP moe.
Reply With Quote
  #3  
Old 2006-10-23, 21:13
sixsicsix's Avatar
sixsicsix sixsicsix is offline
6 lvl 80's sucka.
 
Join Date: Jan 2005
Location: Tallahassee Florida
Posts: 2,483
Send a message via AIM to sixsicsix
I have an issue with my tone going out.
ex: I have my beautiful growling tone for like 30 seconds straight, then it turns flat as hell for a few seconds, and comes back.
Ive changed the battery.
Think maybe its my P.O.S. head that just isnt putting out what I want anymore?
I mean i really have played the hell out of it for 2 years and its only an entry level GK.
__________________
Quote:
Originally Posted by Paddy
I have no real friends, so I have to make up my own memories:

http://hosting01.hotchyx.com/adult-...pad_and_pat.jpg
Reply With Quote
  #4  
Old 2006-10-24, 06:27
Julien Julien is offline
New Blood
 
Join Date: Oct 2006
Location: France
Posts: 2
I had the same problem for a long time. It was solved by using a carl martin compressor.
Reply With Quote
  #5  
Old 2006-10-26, 11:40
Party Time 2000 Party Time 2000 is offline
Senior Metalhead
 
Join Date: Aug 2003
Location: Where the Slime Live
Posts: 408
Well,

I tried my buddies compressor and that gave it some more juice. It seemed to provide better overall sound. On the other hand, it could've just been that there was more volume. I messed with the eq and it didn't do too much.
__________________
We will use the lamb
to catch the tiger,

but we don't use the
fish to feed the pussy.

http://www.myspace.com/lordpartytime2000
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 02:39.


========

Contact Us | Privacy Policy | Disclaimer
Copyright © 2001-2009 MetalTabs.com. All Rights Reserved.
Powered by vBulletin
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.