MetalTabs.com - your source for Metal tabs
Home Forum What's New Submit a Tab FAQ Links Contact Us Link to Us


Go Back   MetalTabs.com Forum > Tabs > Power Tab Corner
User Name
Password


Reply
 
Thread Tools Search this Thread Rate Thread
  #1  
Old 2006-08-26, 18:14
MetalThrashingMad's Avatar
MetalThrashingMad MetalThrashingMad is offline
Death to all but metal!
Forum Leader
 
Join Date: Mar 2004
Location: Highway to the Danger Zone
Posts: 6,026
Midi problem...

Everything is off by about a quarter step, rendering powertab usless in many ways. Can someone HELP?
__________________
Quote:
Originally Posted by Amadeus
"Ja mein little poodle, I will hang you by your nipples in my garage,
Reply With Quote
  #2  
Old 2006-08-26, 21:30
Sycophant's Avatar
Sycophant Sycophant is offline
Supreme Metalhead
 
Join Date: Jul 2006
Location: Netherworlds Of The Mind
Posts: 685
Send a message via AIM to Sycophant
If you're talking about a quarter step in pitch, it sounds like the MIDI got pitch bent to some weird ass semitone and stayed there.
I hope this helps, it's straight from the PowerTab site:
http://www.power-tab.net/getarticle.php?id=32
I don't use PowerTab, but fuck, I sure hate MIDI problems.
Reply With Quote
  #3  
Old 2006-08-26, 21:37
MetalThrashingMad's Avatar
MetalThrashingMad MetalThrashingMad is offline
Death to all but metal!
Forum Leader
 
Join Date: Mar 2004
Location: Highway to the Danger Zone
Posts: 6,026
Nah it's out of tune no matter what you do. Maybe I have a bad soundcard
__________________
Quote:
Originally Posted by Amadeus
"Ja mein little poodle, I will hang you by your nipples in my garage,
Reply With Quote
  #4  
Old 2006-08-26, 22:04
Sycophant's Avatar
Sycophant Sycophant is offline
Supreme Metalhead
 
Join Date: Jul 2006
Location: Netherworlds Of The Mind
Posts: 685
Send a message via AIM to Sycophant
Damn, that fucking sucks dude.
Try reinstalling your soundcard drivers. That SHOULD do the trick.

EDIT: Make sure you uninstall the MIDI codecs from the Windows Device manager first. I don't think you have to, but I'd do that as a precautionary step.
Reply With Quote
  #5  
Old 2007-04-07, 10:27
christianiastheshit christianiastheshit is offline
Metalhead
 
Join Date: Sep 2004
Location: Fonthill, Ontario
Posts: 53
Thanks a lot for posting this article. I was having the same problem for the longest time and I didn't know how to fix it, until this link . Hope you solve your problem.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 12:52.


========

Contact Us | Privacy Policy | Disclaimer
Copyright © 2001-2009 MetalTabs.com. All Rights Reserved.
Powered by vBulletin
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.