MetalTabs.com - your source for Metal tabs
Home Forum What's New Submit a Tab FAQ Links Contact Us Link to Us


Go Back   MetalTabs.com Forum > Musicians > Gear & Recording
User Name
Password


Reply
 
Thread Tools Search this Thread Rate Thread
  #1  
Old 2005-05-19, 06:20
IRON90's Avatar
IRON90 IRON90 is offline
Supreme Metalhead
 
Join Date: Dec 2004
Location: Somewhere over the fucking rainbow (Sweden)
Posts: 737
Something is wrong with my pedals....

Sometimes when i play, the sound just disappears. I don't know what's wrong.
It' happens often when i use my MD-2. Is it possible that there is something wrong with it? If it is, then what's the problem? And also, i have four pedals(MD-2, CS-3, CH-1 and a Crybaby) plugged into one adapter(i'm using a cabel split) can that be the error? Please answer, i need help cos we have a consert in two weeks.
Reply With Quote
  #2  
Old 2005-05-19, 07:02
Timur Timur is offline
Senior Metalhead
 
Join Date: Feb 2005
Location: Stockholm, Sweden
Posts: 306
Send a message via MSN to Timur
it might be one of the cables between them, good luck!
Reply With Quote
  #3  
Old 2005-05-19, 07:02
Soulinsane's Avatar
Soulinsane Soulinsane is offline
Pirate Lawd
 
Join Date: May 2004
Location: Hanger 18
Posts: 6,507
Damn! I don't know what to say but I would start with the power supply. That can be the root of all problems.
__________________
Authorized Mercury Magnetics tech/dealer
Reply With Quote
  #4  
Old 2005-05-19, 07:47
brainsforbreakfast's Avatar
brainsforbreakfast brainsforbreakfast is offline
El Diablo sin pantalones
 
Join Date: Oct 2003
Location: Yggdrassyl
Posts: 4,321
Send a message via MSN to brainsforbreakfast
Check all pedals individualy, with a different power supply. Does this problem still happen?
Check the cables in between the pedals individualy. Move and twist the cables a bit gently, (you don't want to break it). Any rustling sounds?
Check your instrument cable, plug your guitar in your amp without the pedals, look for the above.
__________________
Quote:
Originally Posted by Darko
Quote:
Originally Posted by Requiem
Why would you sig that?
Why not? Why would you sig me saying that I hate you? I was serious there, too.


I'm in despair! The internet has left me in despair!
Reply With Quote
  #5  
Old 2005-05-19, 10:37
xdislexicx xdislexicx is offline
TEH PWNZOR!!!1qa
Alumni Staff
 
Join Date: Aug 2003
Location: The West.
Posts: 4,433
Quote:
Originally Posted by brainsforbreakfast
Check all pedals individualy, with a different power supply. Does this problem still happen?
Check the cables in between the pedals individualy. Move and twist the cables a bit gently, (you don't want to break it). Any rustling sounds?
Check your instrument cable, plug your guitar in your amp without the pedals, look for the above.

+1
__________________
Friends don't let friends play Krank!
Reply With Quote
  #6  
Old 2005-05-19, 14:18
guitar_demon's Avatar
guitar_demon guitar_demon is offline
MotörCat
 
Join Date: Oct 2002
Location: &#26132&#26132
Posts: 7,547
Send a message via AIM to guitar_demon Send a message via MSN to guitar_demon
Quote:
Originally Posted by Soulinsane
Damn! I don't know what to say but I would start with the power supply. That can be the root of all problems.

yep i know when the battery in my wah dies if I turn the wah on I lose over half of my sound output and it weakens up

basically just do what brains said
__________________
POW MIA NEVER FORGOTTEN
no one can tell you to turn down your amp unless they're of higher skill or in your band
Why not make shit up as we go-fox
Ok. You're literate, intelligent and funny-FBS

"Calm down, Edgar back in your cage"-far beyond sane
"you suck the cat-avatar-guy doesnt"-The Doc
Now My Legacy Shall Live Forever!!
Reply With Quote
  #7  
Old 2005-05-20, 08:07
IRON90's Avatar
IRON90 IRON90 is offline
Supreme Metalhead
 
Join Date: Dec 2004
Location: Somewhere over the fucking rainbow (Sweden)
Posts: 737
Thanks for the tips guys.....but one question still remains......why do they do cable splits if they drain the power source?
Reply With Quote
  #8  
Old 2005-05-20, 08:16
brainsforbreakfast's Avatar
brainsforbreakfast brainsforbreakfast is offline
El Diablo sin pantalones
 
Join Date: Oct 2003
Location: Yggdrassyl
Posts: 4,321
Send a message via MSN to brainsforbreakfast
Companies don't follow the rules of logic, they follow the rules of the salesman: It doesn't matter if it works, as long as people buy into it
__________________
Quote:
Originally Posted by Darko
Quote:
Originally Posted by Requiem
Why would you sig that?
Why not? Why would you sig me saying that I hate you? I was serious there, too.


I'm in despair! The internet has left me in despair!
Reply With Quote
  #9  
Old 2005-05-21, 15:08
IRON90's Avatar
IRON90 IRON90 is offline
Supreme Metalhead
 
Join Date: Dec 2004
Location: Somewhere over the fucking rainbow (Sweden)
Posts: 737
True.....true.......
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 23:55.


========

Contact Us | Privacy Policy | Disclaimer
Copyright © 2001-2009 MetalTabs.com. All Rights Reserved.
Powered by vBulletin
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.