MetalTabs.com - your source for Metal tabs
Home Forum What's New Submit a Tab FAQ Links Contact Us Link to Us


Go Back   MetalTabs.com Forum > Musicians > Guitar Zone
User Name
Password


Reply
 
Thread Tools Search this Thread Rate Thread
  #1  
Old 2004-09-08, 14:30
felix_romania felix_romania is offline
New Blood
 
Join Date: Sep 2004
Posts: 2
Problems with guitar wiring. Need urgent HELP!

Hi guys... i have a big problem

I have an Yamaha 421DL guitar with H-S-H pick-ups and recently i sold the two humbucker pick-ups and replaced them with two Epiphone humbuckers for a warmer sound. The problem is that the old yamaha humbuckers had 3 wires: a cold wire and 2 warm wires and those Epiphone humbuckers have only 1 cold wire and 1 warm wire.
The guitar has an 5 positions switch and the old yamaha humbuckers worked this way:

1st position - bridge humbucker
2nd position - bridge humbucker + single coil
3rd position - single coil
4th position - single coil + neck humbucker
5th position - neck humbucker

I weld the warm wire of one of the humbuckers to where one of the old wire of the yamaha humbucker was welded. In the 1st position of the switch it works fine but in the 2nd one i can barelly hear both pick-ups (hum & single coil) working but at a much lower sound, like a telephone sound or somethig.
I'll put a picture of the current configuration to make myself better understood.
Please tell me how should I connect the new humbuckers.

Thank you

Felix
Attached Images
File Type: jpg original yamaha 1.jpg (90.2 KB, 484 views)
File Type: jpg current configuration 1.jpg (84.6 KB, 422 views)
Reply With Quote
  #2  
Old 2004-09-11, 23:22
Guilermo Guilermo is offline
New Blood
 
Join Date: Sep 2004
Location: Ontario, Canada
Posts: 14
Man i cant go that technical with guitar but the best advice i can tell you is call ur nearest guitar or music store and ask for help or mayb theyl do it for u.
Reply With Quote
  #3  
Old 2004-09-12, 03:49
felix_romania felix_romania is offline
New Blood
 
Join Date: Sep 2004
Posts: 2
Thx man... anyway i fixed it... i switched the wires coming from the single coil and it works great.
Reply With Quote
  #4  
Old 2004-09-12, 10:36
DeathCS's Avatar
DeathCS DeathCS is offline
Wasted Custom User title
 
Join Date: Feb 2004
Location: Minneapolis.
Posts: 5,002
Send a message via AIM to DeathCS Send a message via MSN to DeathCS
your welcome!
__________________
This is my signature.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 05:57.


========

Contact Us | Privacy Policy | Disclaimer
Copyright © 2001-2009 MetalTabs.com. All Rights Reserved.
Powered by vBulletin
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.