View Single Post
Old 2003-05-02, 12:21
G_urr_A G_urr_A is offline
Supreme Metalhead
Join Date: Jun 2002
Location: The Miasma
Posts: 694
Send a message via ICQ to G_urr_A
Bring up "play control" (don't know if that's the real english name, the thing you get if you dblclick the little speaker in the system tray, with lots of volume controls), and click Options->Properties. Click Recording, and check mic input and line in (well, really, only the one on which you connected your guitar). Click OK, and check the Select checkbox under the correct volume control.
seems like you got a case of stupidphobia
Reply With Quote