MetalTabs.com Forum

MetalTabs.com Forum (http://metaltabs.com/forum/index.php)
-   Guitar Zone (http://metaltabs.com/forum/forumdisplay.php?f=2)
-   -   faulty pot? (http://metaltabs.com/forum/showthread.php?t=43849)

guitar_demon 2009-04-12 15:22

faulty pot?
 
my jackson V has been cutting in and out lately, normally id say its the jack, but if you turn the volume knob and hit it thats when it cuts in and out, im pretty sure just swapping it out with a new pot would take care of the issue but figured i should check

Musician1978 2009-04-12 16:37

I had the same problem.... changed the pot and the problem still persisted. Checked all the wiring and it all seemed ok. Finally, last weekend I rewired the entire thing and the problem is gone. I would certainly start with the pot though. Also make sure the connectors to the jack are not touching each other... that will cause it to mess with the signal.

guitar_demon 2009-04-12 17:22

thanks man, i checked the wiring out too thinking something was loose but all seemed fine

Musician1978 2009-04-12 17:28

If you end up rewiring, make good notes of where things were connected. And try not to let anything get too hot. I had absolutely no idea on how to do this before I actually tried it.... that said... if I can do it, ANYONE can do it.

the_bleeding 2009-04-15 03:07

cold solder joint on the pot.

Take all the solder off, then redo it. It should work.


All times are GMT -5. The time now is 21:53.

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.