MetalTabs.com Forum

MetalTabs.com Forum (http://metaltabs.com/forum/index.php)
-   Feedback (http://metaltabs.com/forum/forumdisplay.php?f=12)
-   -   Attachments... (http://metaltabs.com/forum/showthread.php?t=14023)

powersofterror 2004-09-08 23:43

Attachments...
 
I deleted a post that had an attachment, but I tried to upload the same pic in another place but it said "error," you already have this uploaded in.....:confused:

corroded 2004-09-08 23:47

the same happened to me also once...tried uploading a pic & it said "you aready have it uploaded"...then i saw that any file gets stored in your account once you upload it. click on attachments in your user cp & you'll see a list of all the files that have been uploaded.

powersofterror 2004-09-09 00:15

I deleted the post.....it's not in my cp anyway cause that's the first place I checked.

nomad 2004-09-09 03:26

In fact, when you delete a post or a thread, it doesn't get deleted in the database but just hides in the forum.

You need to check your CP and delete the attachment from there. If you still cannot find it, tell me what post it was, and what was the attachment name and I'll try to help...

powersofterror 2004-09-09 11:00

Alright thanks:). BTW, when my attachments were too many (couple weeks ago)I deleted those from the user cp, so I could start uploading more, and that worked...

in the thread "New Member," under the name "untitled.jpg."

nomad 2004-09-09 11:26

Quote:
Originally Posted by powersofterror
in the thread "New Member," under the name "untitled.jpg."

Deleted. Could be a bug in vBulletin that it doesn't show attachments from deleted posts.


All times are GMT -5. The time now is 16:31.

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.